OpenSSL “Heartbleed” bug is niet van toepassing op IBM Notes/Domino/Traveler

Zowel IBM Notes als Domino en Traveler zijn niet gevoelig voor de Heartbleed bug omdat deze producten geen gebruik maken van OpenSSL in SSL.
Dit is voor alle protocollen in de Domino producten van toepassing, dus ook voor de HTTP(S) server in Domino.
Met andere woorden er is geen reden om u zorgen te maken over uw Domino omgeving.

Lees het hele bericht op de IBM site: http://www-01.ibm.com/support/docview.wss?uid=swg21669782

Delen op: Share on LinkedInShare on FacebookShare on Google+Tweet about this on TwitterEmail this to someone
Geplaatst in Beheer, Domino en getagd met , , .

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.