Trefwoord archief: poodle

IBM heeft toch een Interim Fix uitgebracht tegen POODLE attack

In eerdere berichten gaf IBM aan voorlopig geen oplossing te hebben voor de Domino HTTP server en de Poodle aanvallen. Nu zijn er sinds 5 november toch Interim Fixes uitgebracht voor Domino 8.5.1 FP5, 8.5.2 FP4, 8.5.3 FP6, 9.0 en 9.0.1FP2. Hoe wordt IBM Domino be├»nvloed door de POODLE aanval ? SSLv3 bevat een kwetsbaarheid die is aangeduid als de Padding Oracle On Downgraded Legacy Encryption (POODLE) aanval. Dit is een zogeheten man-in-the-middle-attack die webbrowsers kwetsbaar maken. Browsers verbinden via […]

Lees het hele bericht