FP10 en Hotfix foutmelding bij installatie

Bij een klant moest er voor het gebruik van One Identity  op drie Windows 2012R2 servers Notes Client software geïnstalleerd worden.

Na de gebruikelijk actie om de Windows Management Instrumentarium te pauzeren en eventuele andere blokkerende software te stoppen verliep de installatie van de Notes software goed.
Maar Notes 9.0.1 FP10 en/of 9.0.1 FP10 SHF380 eindigde steeds in een rollback zonder duidelijke foutmelding.

Na even zoeken op internet vond ik een bericht van Daniel Nashed  uit 2018

plugin_customization.ini

Hierin geeft hij aan dat er blijkbaar een of meerdere certificaten van de te installeren plug-ins zijn verlopen.
Dat kan met deze verouderde versies natuurlijk maar zo, maar deze klant wil helaas niet over naar een meer recente versie.

Er dient een tijdelijke aanpassing in de plugin_customization.ini gemaakt te worden (te vinden in de ‘Program Files (x86)\IBM\Notes\framework\rcp’ map).

Indien de regel com.ibm.rcp.security.update/EXPIRED_SIGNATURE_POLICY=PROMPT aanwezig is zal deze veranderd moeten worden in com.ibm.rcp.security.update/EXPIRED_SIGNATURE_POLICY=ALLOW, of als de regel niet aanwezig is, zal deze laatste toegevoegd moeten worden.
Na het installeren van de update kan de regel weer veranderd worden naar …=PROMPT

Toch nog een update van HCL..

Ook al wordt Domino / Notes 9.0.1 niet langer ondersteund, toch is er door HCL nog een nieuwe Interim Fix uitgebracht!
HCL Domino Server v9.0.1 FP10 IF6, Aug 19, 2020 (901FP10HF748_W32.exe, 901FP10HF746-aix64.tar, 901FP10HF745-linux64.tar en 901FP10HF747_W64.exe)
HCL Notes v9.0.1 FP10 IF8, Sep 14, 2020 (901FP10SHF463_W32_basic.exe en 901FP10SHF463_W32_standard.exe)

 

Geplaatst in Beheer, Domino en getagd met , , , , , , , , .